TRL Software > Training & Support > Products > TRANSYT 15 > Early TRANSYT 15 users take note

Early TRANSYT 15 users take note

Changes that TRANSYT 15.0 and 15.1 users can look out for in 15.5:

  • When adding traffic streams to the network diagram the default mode of operation you now define the start and end of the traffic stream with two left mouse clicks, and use the scroll wheel to add bends between the left mouse clicks if needed.  A new user preference can be set to change this mode of operation to the old one
  • Access to the Time Distance Diagram moved to the “Tools” menu
  • The “XY Graph Designer” is now called the “Analyser Screen” (Consistent with JUNCTIONS 9)
  • Export back to earlier versions of TRANSYT is not currently possible. Files created with previous releases and versions can be imported
  • The Main Menu option “Data > Model and Results” is the new home for the Main Menu “View” tab items (which were also previously accessed via “Data outline > Network Options”)
  • In “Demo mode” you can now access the results of all analysis sets.  You may also make a small number of data changes followed by an evaluation (un-optimised) run
  • Flow cells In OD Matrices that do not have a valid path associated with them are now coloured in light-yellow instead of grey.  This is because grey is used to indicate read-only status throughout the user interface
  • Fuel consumption parameters have moved to the “Data” menu and are now limited to one set of parameters
  • The facility to add graphs to reports has moved to the “Tools” menu
  • The animation button has moved from the main menu to the network diagram menu
  • The "Cruise Sensitivity Multiplier" and "Link Sensitivity" options have been removed
  • The network diagram lane arrows start off by referencing the estimated “traffic turn styles” as shown in the “source flow data” of the downstream traffic streams.  Right-click options allow the arrows to be overruled for display purposes, so that they can be set to match those actually on-street
  • The timings diagram “Phase mode” has been removed
  • “Normal traffic” is used in most places instead of just “Normal” to ensure better understanding of the term